Cómo añadir Medibuntu a Ubuntu Maverick Meerkat 10.10

Medibuntu es un repositorio complementario a los repositorios de software oficiales de ubuntu, que incluye programas propietario y codecs con problemas de licencia. Entre los programas propietario se incluyen Skype, Acrobat Reader y Google Earth. Para incluirlo en ubuntu (todas las distribuciones, incluida Maverick), basta introducir la siguiente línea en una consola:

$ sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

Algunas de las aplicaciones y códecs que podemos instalar una vez añadido el repositorio:

Adobe Reader: $ sudo apt-get install acroread
– Skype: $ sudo apt-get install skype
– Códecs no libres: $ sudo apt-get install non-free-codecs
– Reproducir DVDs: $ sudo apt-get install libdvdcss2
– Real Player: $ sudo apt-get install realplayer

3 Responses to “Cómo añadir Medibuntu a Ubuntu Maverick Meerkat 10.10”


  1. 1 Kaomy 18 Oct 2010 a las 19:51

    Yo he tratado de instalar skype de mil formas, para ubuntu 10.10, también intente instalando medibuntu, pero siempre me sale lo siguiente:

    sudo apt-get install skype
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    skype : Depende: libqt4-dbus (>= 4:4.5.3) pero no es instalable
    Depende: libqt4-network (>= 4:4.5.3) pero no es instalable
    Depende: libqtcore4 (>= 4:4.5.3) pero no es instalable
    Depende: libqtgui4 (>= 4:4.5.3) pero no es instalable
    E: Paquetes rotos

  2. 3 Eduardo 25 Oct 2010 a las 16:38

    Pues, como siempre, muchas gracias. Cada nueva versión siempre hay en tu blog alguna cosa que ayuda. (y cuando no hay versiones nuevas también).
    TE debo unas cuantas…
    salud!!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




Add to Technorati Favorites
Creative Commons License
Esta obra está bajo una licencia de Creative Commons

Archivos

Wikio – Top Blogs – Linux

Introduce tu dirección de email para suscribirte al blog y recibir notificaciones de nuevos posts en tu email.

Únete a otros 390 seguidores


A %d blogueros les gusta esto: