Zattoo: problemas con el sonido en ubuntu Hardy

Está visto que la inclusión de pulse-audio en ubuntu Hardy fue un poco precipitada, ya que no paramos de tener problemas con el sonido en las aplicaciones multimedia. Ultimamente Zattoo Player (programa para ver la TV a través de streaming por Internet) se negaba a sonar. Estos son los pasos que seguimos para solucionarlo:

Instalamos un par de paquetes, en caso de que no los tengamos ya instalados:
$ sudo apt-get install libao-pulse libasound2-plugins
Modificamos asound.conf (probablemente vacío)
$ sudo vi /etc/asound.conf
pcm.pulse {
type pulse
}
ctl.pulse {
type pulse
}
pcm.!default {
type pulse
}
ctl.!default {
type pulse
}

Y también el fichero libao.conf, quitamos default_driver=alsa por pulse:
$ sudo vi /etc/libao.conf
default_driver=pulse

Reiniciamos pulse-audio:
$ sudo /etc/init.d/pulseaudio restart
Con esto hemos conseguido escuchar el sonido de Zattoo Player, esperamos no seguir teniendo más problemas con pulse-audio.

6 Responses to “Zattoo: problemas con el sonido en ubuntu Hardy”


  1. 1 OniX 23 Jul 2008 a las 19:57

    El pu…. amo!!! Muchas gracias.

  2. 2 Ever Grober 28 Jul 2008 a las 13:54

    hola,, he migrado a ubuntu y en la primera actualizacion de hardy heron se me ha ido el sonido totalmente. lo malo de esto es que posibles soluciones pero no se donde se debe escribir todos esos pasos y me da una sana envidia no saber mas, como vosotros. por favor ayudadme que soy un forofo de la musica.

  3. 3 El Tux Eléctrico 29 Jul 2008 a las 10:29

    Prueba a seleccionar ALSA en “System > Preferences > Multimedia System Selector” en lugar de PulseAudio. Si no funciona trata de buscar información sobre cómo desactivar Pulse Audio en Hardy, ya que los problemas de Audio en Hardy vienen casi siempre provocados por PulseAudio.

  4. 4 yeah 18 Oct 2008 a las 13:23

    Despues de realizar estos cambios el sonido me va pero a saltos.
    muchas gracias

  5. 5 edgar ivan mazariegos dominguez 1 Oct 2009 a las 23:09

    que tal como estan una pregunta lo que pasa que mi maquina (HP pavilion dv4) y no tengo sonido instale ubuntu creo que espor uno de los pug ya probe mandriva y lo mismo asi que si algien me puede ayudar se lo agradeceria no me da salida ni entrada de audio

  6. 6 youstan 20 Oct 2009 a las 21:54

    Porfavor alguien puede explicar mas. no entiendo nada.
    donde esta el archivo “asound.conf” y el “libao.conf”
    Gracias


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




Add to Technorati Favorites
Creative Commons License
Esta obra está bajo una licencia de Creative Commons

Archivos

Wikio – Top Blogs – Linux

Introduce tu dirección de email para suscribirte al blog y recibir notificaciones de nuevos posts en tu email.

Únete a otros 390 seguidores


A %d blogueros les gusta esto: